Latest posts

1  |  2  |  3  |  »  |  Last Search found 29 matches:


admin
Admin

51, male

  CLAAS Experte

Posts: 13

Re: Claas Arion 610 BJ 2010 Fehlercode id:75D8h Getriebe

from admin on 09/09/2019 08:35 PM

Danke Daniel für die Ausführliche Antwort. So macht Forum Spaß

Tolle Landtechnik-Kalender 2019 findest du hier:  Land-TEC24 Kalender 2019 und mehr

Reply

Stoapfaelzer

37, male

  CLAAS Neuling

Posts: 2

Re: Claas Arion 610 BJ 2010 Fehlercode id:75D8h Getriebe

from Stoapfaelzer on 09/09/2019 03:33 PM

Hallo selbiges Problem hat unserer auch einmal mit in etwa der gleichen Stundenzahl gebracht. Stromlos machen und abkühlen lassen behob auch da das Problem. Kurz darauf wurde ein ich nenne es mal Steuerteil (ECU irgendwie so heißen die Teile) getauscht da weitere Fehler auftraten (EHR ...) Diese sitzen links vom Fahrersitz hinter der Verkleidung, unser CIS hat 2 davon verbaut eines für den E-Pilot dieses wurde schon 3 mal getauscht und das 2te damals einmal. Die Teile hatten thermische Probleme dadurch kommt es das zu den Fehlern. Die aktuellen machen aber keine Probleme mehr.

Die Teile tauschen dauert etwa 20 Minuten danach muss der komplette Schlepper neu darauf angelernt werden was dann schon noch mal eine Stunde dauern kann.

Beim Claas Service sollte das aber bekannt sein.
Gruß Daniel

Reply Edited on 09/09/2019 03:44 PM.

admin
Admin

51, male

  CLAAS Experte

Posts: 13

Re: Claas Arion 610 BJ 2010 Fehlercode id:75D8h Getriebe

from admin on 09/04/2019 02:44 PM

Moin
Das hört sich nicht gut an.... Wenn CLAAS-Mechaniker schon icht weiter wissen und alls probiert haben, dann wird es schwierig.
Wie verhält sich der Arion 610 denn, wenn du (wie von dir geschrieben) ihn vom Strom nimmst und es dann wieder funktioniert. Ist dann der Motor wieder komplett abgekühlt oder ist der Motor dann warm. Wenn er warm ist, wie lange läßt er sich dann schalten nach dem Neustart ?
Also irgendwie hat der Fehler ja was mit dem warmen Öl zu tun, sodaß dann irgendwo ein Sensor eine Falschmeldung an die Elektronik weitergibt. Eventuell hat die Öldruckpumpe  einen weg und ist fehlerhaft.
Wann wurde denn die letzte Gebriebeölwartung gemacht und wurde das in einer CLAAS-Werkstatt durchgeführt oder selber gemacht ? Wurde das passende Getriebe-/Hydrauliköl verwendet ?
Soviel ich weiß, hat der ARION für Getriebe- und Hydrauliköl einen Ölhaushalt. Wird/wurde ggf. Hydraulköl einer anderen Sorte (durch verwndung eines anderen Schleppermarke) mit dem Hydraulik/Getriebeöl des CLAAS ARION vermengt ? Man kennt das ja. Man benutzt zum Anhänger hochkippen einen anderen Schlepper, läßt den dann hochgekippt stehen und spannt dann den CLAAS davor um den Anhänger wieder abzusenken, oder es kommt Restöl über einen andern Ölanschluss in das System. Ich weiß wohl, das John Deere Schlepper da mächtig probleme bekommen, wenn Öl einer anderen Sorte in das System kommt.
Gruß Alfred

Tolle Landtechnik-Kalender 2019 findest du hier:  Land-TEC24 Kalender 2019 und mehr

Reply

DerBauer

57, male

  CLAAS Neuling

Posts: 1

Claas Arion 610 BJ 2010 Fehlercode id:75D8h Getriebe

from DerBauer on 08/26/2019 08:11 PM

Unser Claas Schlepper mit etwas über 2000 Betriebsstunden lässt sich im warmen Zustand nicht vom Gang D in Gang C schalten. Dabei erscheint der Fehlercode id:75D8h.
Schaltet man ihn aus und lässt den Computer ganz herunterfahren (Strom am Batteriekasten komplett abgeschaltet) und schaltet ihn wieder an, lässt sich das Getriebe wieder normal durchschalten.
Magnetschalter an den Gängen C und D wurden bereits erneuert, dies hat allerdings gar nichts gebracht.
Da hier schon Mechaniker am Werk waren und ratlos sind, wäre es super, wenn hier jemand etwas dazu wüßte oder etwas ähnliches bereits gehabt hat.
Vielen Dank im Voraus !

Reply

admin
Admin

51, male

  CLAAS Experte

Posts: 13

Re: CLAAS Axion 810 ständig Kühlwasser weg

from admin on 08/17/2019 09:29 PM

Hallo Jochen
Ich denke, das du mit deiner Vermutung richtig liegst. Wenn er weiß qualmt, dann könnte es sein, das er Wasser aus den Zylindern verbrennen muss. Das er so schlecht angesprungen ist könnte mit dem Wasser im Zylinder zu tun haben. Ich vermute auch mal ganz stark, das die Zylinderkopfdichtung hin ist.
Wie ist denn der Wasserstand und der Ölstand ?
Gruß Alfred

Tolle Landtechnik-Kalender 2019 findest du hier:  Land-TEC24 Kalender 2019 und mehr

Reply

Axion810

45, male

  CLAAS Neuling

Posts: 4

CLAAS Axion 810 ständig Kühlwasser weg

from Axion810 on 08/14/2019 06:43 PM

Liebe Claasfreunde,
ein weiteres Problem mit meinem Axion tut sich auf. Seit 3 Wochen ist innerhalb von 3 Tage der Kühlmittelbehälter leer. Das ist jedoch noch nicht alles. Heute morgen fuhr ich auf die Baustelle das fing das cebis an Palaver zu machen mit der Meldung Fehler in Kraftstoffpumpe. Dabei stotterte der Motor extrem und brachte keine Leistung mehr. Er nahm so gut wie kein Gas mehr an. Ich startete ihn neu und das Problem war weg. In der Früstückspause machte ich ihn aus. Als ich ihn anschließend wieder starten wollte bekam ich ihn kaum an. Das hörte sich an als wäre die Baterie zu schwach. Die Batterie ist aber in Ordnung. Als ich einen zweiten Versuch machte Orgelte er jedoch sprang er dann an. Er qualmte erst kurz weiss dann dunkel aus dem Auspuff dann verschwand es und alles war normal. Was mich wohl wunderte ist das er innerhalb von 30 Minuten auf Null runter gekühlt war. Das ist sonst nicht der Fall. Ich habe meinen Chef informiert. Er glaub das wäre die AGR Kühlung. Ich glaube es ist Zylinderkopfdichtung. Es passt alles zu sammen. Fehler in der Kraftstoffpumpe meldet er natürlich auch wenn Wasser im Verbrennungraum eindringt und sich mit dem Diesel vermischt. 2. Der Kühlwasserverlust! 3. Das schlechte Anspringen und das komisch Qualmen aus dem Auspuff. Das kann doch niemals AGR Kühlung sein oder? Was meint ihr dazu?
Gruss Jochen

Reply

Axion810

45, male

  CLAAS Neuling

Posts: 4

Re: Problem mit Verbrauch im cebis und der Tankanzeige

from Axion810 on 08/12/2019 07:54 PM

Ich möchte natürlich zum Verbrauch dir auch antworten. Den Axion auf 6,6 Liter zu fahren ist nicht schwer. Man fährt gleichbleibend kein unnötiges Gas geben. Bei. Beladen lasse ich ihn laufen. Ich fahre nicht schneller wie max 11 km auf der Baustelle. Ruhiges Anfahren spart Bären Sprit. Man kann den Axion im Gelände sehr sparsam fahren während er auf der Strasse säuft wie ein Loch. Aber da schaffe ich ihn bei 7,5- 8,0 Liter zu halten. 

Reply

Axion810

45, male

  CLAAS Neuling

Posts: 4

Re: Problem mit Verbrauch im cebis und der Tankanzeige

from Axion810 on 08/12/2019 07:44 PM

Hallo Admin
In dieser Axion Version ist nur das Standard Cebis verbaut das in der Console eingearbeitet ist. Was sich der Übersicht über den Kraftverbrauch angeht kann man das lediglich zurücksetzen. Am Tank finde ich keine Kontakte die man sauber machen könnte. Außerdem wird er alle 2 Wochen sauber gemacht. Er ist derzeit nicht so verdreckt in dem Bereich. Es kann auch niemand Sprit aus dem Tank genommen haben denn der Tank war abgeschlossen. Gibt es keinen der diese Erfahrung auch schon mal gemacht hat?

Reply

admin
Admin

51, male

  CLAAS Experte

Posts: 13

Re: Problem mit Verbrauch im cebis und der Tankanzeige

from admin on 08/11/2019 11:11 AM

Moin Jochen
Was kannst du am Cebis bezüglich Tankeinstellungen noch alles verändern/einstellen ? Eventuell ist da in den Einstellungen was nicht ganz richtig eingestellt ?
Nächste Frage die ich mir stelle ist, in wie weit die Reserve in dein Berechnungen mit eingerechnet wird. Wieviel Liter sind als Reserve vorgegeben ?
Ich vermute mal, das ggf. der Tankgeber/Schwimmer im Tank einen Fehler hat, was dem CEBIS dann eine Fehlermeldung gibt. Vielleicht hilft es die Kontakte aussen am Tank mal zu säubern. Eventuell ist beim Betanken was vorbeigelaufen und sitzt auf den Kontakten, was eine Fehlermeldung verursacht... ?
6,6 Liter Verbrauch pro Stunde ist für ein Baustellenschlepper mit beladenem Dumper schon ein -wie ich finde- sehr günstiger Verbrauch. Wie setzt sich der Verbrauch zusammen ? Wenn der zum Beladen steht, läuft er dann im Standgas weiter oder wird er dann ausgestellt ? Ist die Drehzahl dann bei der Fahrt auf der Baustelle reduziert/per Begrenzer eingestellt ?
Wäre schön, wenn du uns auf dem laufenden hältst.
Gruß Alfred

Tolle Landtechnik-Kalender 2019 findest du hier:  Land-TEC24 Kalender 2019 und mehr

Reply

Axion810

45, male

  CLAAS Neuling

Posts: 4

Problem mit Verbrauch im cebis und der Tankanzeige

from Axion810 on 08/11/2019 12:01 AM

Liebe Claasfreunde!
Ich habe da folgendes Problem. Ich fahre den Axion 810 A Version an einer dumperkarre auf Baustellen.Mein Chef achtet sehr darauf das die Fahrer so sparsam wie möglich fahren. In der Regel fahre ich den Axion so 6,6 Liter die Stunde manchmal sogar auch weniger. Bis Letzte Woche Montag konnte ich mich auf die Angaben im cebis verlassen.Er hat einen 400 Liter Tank. Ihm wurde am Dienstag 279 Liter zu getankt damit war er laut Tankanzeige wieder voll. Auch war der Diesel oben im Tankstutzen zu sehen. Gleichzeitig setze ich die Tankanzeige im cebis zurück. Seit dieser Betankung spinnt das cebis offensichtlich Rum denn der Tank ist mittlerweile wieder leer gefahren bis auf Reserve jedoch will das cebis mir weiss machen das der Schlepper nur 220 Liter verbraucht hat. Hat jemand vielleicht ähnliches erlebt und weiss was man da machen muss oder woran es liegt?
Ich danke im voraus!Gruss Jochen

Reply
1  |  2  |  3  |  »  |  Last

« Back to previous page